Sometimes when using composer install or composer update commands you might install packages that don’t fulfill system requirements, something like “your php version (8.1.2) does not satisfy that requirement”. […]